好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:切尔西戴维 >> 股票公式 >> 通达信公式

切尔西小法:桂氏买卖波段副图指标 源码 通达信 贴图 无未来

[下载地址]

切尔西戴维 www.lyovze.com.cn 好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2020-02-15 09:53:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大?。?/span>6.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

桂氏买卖波段副图指标 源码 通达信 贴图 无未来介绍

好股票软件下载网(切尔西戴维 www.lyovze.com.cn)提示:您正在下载的是:桂氏买卖波段副图指标 源码 通达信 贴图 无未来

桂氏买卖波段副图指标 源码 通达信 贴图 无未来


DRAWTEXT_FIX(1,0.16,0,0,'(大小底):分批递增建仓。(大小顶):配合其它指标判断是否全出。(断崖不建仓!)'),COLORFFFF00;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
STICKLINE(VAR9>-150,0,VAR9,3,1),COLORFF00FF;
庄吸:VAR9,LINETHICK1,COLORFF00FF;

趋:3*SMA((CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100,5,1),3,1),COLORWHITE;
STICKLINE(CROSS(趋,10),0,60,2,1),COLOR3366FF;
DRAWTEXT(IF(CROSS(10,趋),1,0), 10,'备$'),COLOR33FFCC;
DRAWTEXT (IF(CROSS(100,趋),1,0),70,'卖'),COLORFFFF0C;
DRAWTEXT ((趋<7.2) AND 庄吸>26 AND 庄吸<38,78,'全'),COLORFF00FF;

五连跌:IF (EVERY(C<REF(C,1),5) AND (趋<6) AND (趋>4),70,0),COLORYELLOW,LINETHICK2;
CONDTION_A:=EVERY(C<REF(C,1),5);
CONDTION_B:=SUM((C-REF(C,1))/REF(C,1)*100,2)<-5;
五连跌2:IF(CONDTION_A AND CONDTION_B,70,0),COLORYELLOW,LINETHICK2;
DRAWTEXT (IF(CONDTION_A AND CONDTION_B,1,0),75,'五连跌'),COLORYELLOW;

STICKLINE(CROSS((CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,-24),24,0,3,0), COLORYELLOW;

VA1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
VA2:=HHV(VA1>20,10);
STICKLINE(VA2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VA1+34,100,3,0);

A1:=REF(C,1);
A2:=SMA(MAX(C-A1,0),5,1)/SMA(ABS(C-A1),5,1)*1000;
A4:=A2-LLV(A2,10);
A5:=(MA(A4,2)*3+A4*13)/16;
A6:=IF(A5>13,MA(A5,2),A5)/6;
RSI:=SMA(MAX(C-A1,0),12,1)/SMA(ABS(C-A1),12,1)*100;
理想:=LLV(MA(RSI,3),12);
朋友:=(HHV(MA(RSI,3),12)+LLV(MA(RSI,3),12))/2;
短线:IF(CROSS(A6,1) AND (A6<30) AND (RSI<35) AND (RSI>=理想 )AND (RSI<朋友),40,0),LINETHICK2,COLOR0099FF;
DRAWTEXT(短线>0 ,50,'快'),COLOR0099FF;

X1:=BARSLAST(FILTER(((REF(C,3)-C)/REF(C,3)*100>3.2),10));
X2:=MAX(MAX(REF(H,X1+2),REF(H,X1+1)),REF(H,X1));
X3:=((C-REF(C,1))/REF(C,1)*100>5)AND ((C-REF(C,90))/REF(C,90)*100<80)AND((O-X2)/X2*100<30)AND(X1<150);
X4:= (V/MA(V,5)<3.5)AND (X1<150) AND ((C-LLV(L,X1))/LLV(L,X1)*100<50) AND ((C-REF(O,5))/REF(O,5)*100<30);
X5:=((((((C-MA(C,60))/MA(C,60))<0.1)=1) AND ((((C-MA(C,10))/MA(C,10))<0.3)=1))*0.2);
X6:= ((((((X5=0) AND (REF(X5,1)=0.2)) AND (REF((COUNT((X5=0.2),10)=10),1)=1))*-0.1))=-0.1) OR FILTER((X3 AND X4),15);
X8:=(V/REF(V,1)>1.2 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>1.2);
X9:=X6 AND CROSS(KDJ.K,KDJ.D) AND (C/O>1.03) AND X8 AND C/(REF(C,1))>1.08 AND MA(C,60)>MA(C,120) AND C>MA(C,20);
STICKLINE(X9,0,80,2,0),COLORRED;

X:=MA(AMOUNT,5)/MA(V,5)/100;
VAR13A:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
VAR14A:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
VAR15A:=C/MA(C,60)-1;
小顶:IF(CROSS(VAR14A,-95) AND VAR15A<0.35 AND VAR15A>=0.2,65,100),COLORFFFF00,LINETHICK2;
DRAWTEXT (IF(CROSS(VAR14A,-95)AND (VAR15A<0.35) AND (VAR15A>=0.2),1,0),58,'卖'),COLORFFFF00;
大顶:IF(CROSS(VAR14A,-95) AND VAR15A>=0.35,38,100),COLORGREEN,LINETHICK2;
DRAWTEXT (IF(CROSS(VAR14A,-95)AND (VAR15A>=0.35),1,0),30,'卖'),COLORGREEN;
小底:IF(CROSS(-5,VAR14A) AND VAR13A<-0.25 AND VAR13A>-0.4,35,0),COLORYELLOW,LINETHICK2;
DRAWTEXT (IF(CROSS(-5,VAR14A)AND (VAR13A<-0.25) AND (VAR13A>-0.4),1,0),43,'买'),COLORYELLOW;
大底:IF(CROSS(-5,VAR14A) AND (VAR13A<-0.4),68,0),COLORRED,LINETHICK3;
DRAWTEXT (IF(CROSS(-5,VAR14A)AND (VAR13A<-0.4),1,0),75,'买'),COLORRED;
{手机通达信指标}


好股票软件下载网(切尔西戴维 www.lyovze.com.cn)提醒您:股市有风险,投资需谨慎。
桂氏买卖波段副图指标 源码 通达信 贴图 无未来下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!